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Sample Preparation

1. Using the Sartorius Microbalance, weigh and record the mass of your empty

aluminum Tzero pan and lid. Then tare the pan and weigh 1–10 mg of sample into

it, recording the sample mass to 4 significant figures. Eliminate static electricity

on your pan/sample, as the balance is highly sensitive.

2. Seal the sample pan

a) Place the pan in the blue die, and place a lid on the pan

b) Move the die into the press:

3. Seal the pan using the Tzero Press. Caution: the press exerts an enormous amount

of pressure on the aluminum pan, never insert your fingers in the press!

4. Place your sample pan in one of the autosampler positions, labeled 1–50.

5. Place an empty pan (with sealed lid) into one of the positions labeled R1-R4 to be

used as the reference mass. Be sure that the reference pan/lid is the same type

as your sample pan.
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Turning on the DSC

1. Check that the house nitrogen line (to the left of DSC, behind Tosoh) is ON (handle

parallel to piping):

2. Open the TA software by clicking on “TA Instrument Explorer” icon.

3. Double click the Q2000 icon to connect to the instrument. A two-toned beep and a

yellow icon indicates that the instrument has successfully connected.

Successful connection:
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4. The following window may pop up, click “OK”

5. Check that the chiller is powered ON. Caution: Never turn the chiller on without

nitrogen flow! If left on without N2, ice/condensation will build up in the cell and

damage it! There are two ways to turn on the chiller:

a. Through the software - This method is preferred because it will ensure that

the chiller gets automatically turned off in the event of a power outage or

instrument failure.

i. Check that the switch on the front of the chiller is flipped to “Event”

[photo]

ii. In the TA software, click “Control.” From the dropdown menu, select

“Event,” and click “On.” Once clicked, “on” will be greyed out and

“off” will be black.
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b. Manually - This method is not preferred because the chiller may stay on

even if the DSC shuts down or the N2 is turned off, damaging the cell. Note:

As of April 2021, the chiller is turned on in manual mode because the

chiller was turning off unexpectedly during sample runs. The TA technician

suggested leaving it on manual to solve the issue. As of December 2021,

manual mode caused ice build-up in the instrument, chiller returned to

event mode.

i. Flip the switch on the front of the chiller to “Manual.” The “Event”

option in the software will now appear as if the chiller is turned off

(“off” = greyed out, “on” = black)
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6. Wait until the Flange Temperature reaches about -80
o
C before beginning a run.

You will see this temperature in the real-time signal monitor window at the upper

right of the software:
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Running a Sample

Entering Sample Information

1. In the experiment tab of the TA Instrument Explorer software, you may create a

new sequence by clicking “new sequence” on the left.

2. Alternatively, you may add your sample to an existing sequence by clicking

“append run” or “insert run,” depending on where you want the new run in the

sequence.

3. “Run 1” will be added to the sample sequence. Click the text “Run 1” so that it

turns blue to edit the sample information.
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4. In the center panel, select the “Summary” tab to enter your sample information.

9



McNeil Group University of Michigan

5. Under “Procedure Summary” select “standard” for mode and leave “Custom…” for

test.

6. Under “Sample Information,” enter a name for your sample. NOTE: This is NOT

the name that your data will be saved under! It only identifies your sample in the

sample sequence.
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7. Choose the appropriate pan type from the drop-down menu. Choose “Tzero

Aluminum Hermetic” for standard and low-mass hermetic pans.

8. Enter the appropriate sample mass, sample pan mass (includes pan and lid),

reference mass (includes pan and lid), sample pan number, and reference pan

number (from auto sampler).

9. Click on the “browse” icon, which will open a pop-up window for you to choose a

file location and name for your data. NOTE: This is the name that your data will

save under!

10.Click “Apply” at the bottom of the center panel to save your sample

information.
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Setting Method Parameters

1. In the center panel, select the “Procedure” tab to enter method parameters.

2. Under “Procedure,” select a pre-programmed method or “Custom.” Custom is

often more useful because you can choose your desired parameters. You may open

a previously saved method by clicking “open.”

12



McNeil Group University of Michigan

3. To edit a custom sequence, click “Editor.”

4. In the resulting pop-up, you can edit your method. There are several actions to

edit the method:

a. To open an existing method, select “open method file.”

b. To add a segment to the end of the existing method, double click on a segment

from the list at the right.

c. To add a segment anywhere in the method, click and drag a segment from the

list at the right anywhere in the method.

d. To move an existing segment to a different location in the method, simply click

and drag to the desired position.
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e. To edit parameters in a given segment, double click on the segment, enter the

desired parameters (e.g., ramp rate, time, temperature), then hit “enter.”

f. To remove an existing segment from the method, single click on the segment

and click the “delete” icon (or hit “delete” on the computer keyboard).

5. To save your custom method for future use, name it and click “save.” To use the

method without saving, click “OK.”

11. Click “Apply” at the bottom of the center panel to save your method

parameters.
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Starting the Sample Run Sequence

1. The software will begin analysis at whichever sample is marked with the red

arrow. Check that the red arrow is at the sample that you wish to analyze. To

move the red arrow, hover your mouse over the sample you wish to begin with; a

yellow arrow and banner will appear.

2. Single left click to place the red arrow at the new sample.

3. There are two ways to start running the sample sequence:

a. Click the “play” icon at the upper right to begin the sample sequence.
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b. Hover the mouse over the red arrow until a green banner pops up.

Double left click to begin the sample sequence.

4. A running sample can be monitored by the right hand panel. The topmost window

gives the real-time instrument conditions. The middle panel indicates the

current method segment being run, and the bottom panel displays the real-time

thermogram for the current sample.

5. After a given sample is finished running, a red check mark will appear in the

sample sequence panel at the left.
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Processing the Data

Opening and Viewing Thermograms

1. On the desktop, open the TA Universal Analysis software by clicking the icon.

2. To open a data file go to File → Open. Raw data files are “File 00X” file types and

have the extension .00X. Select the desired file, then click OK.

3. A window will pop up. You may choose to plot the exotherm (i.e., which direction

the exothermic [crystallization] peaks point in the thermogram) up or down. Make

sure to label the chosen direction in your final worked-up plot. Click OK.
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4. The file will look something like this when opened:

5. To isolate a particular cycle (e.g., first heat, second cool), select “Graph” →
“Data Limits” → “Cycle.” Input the number for the cycles you wish to view and

click “OK.” Note that the cycles will be numbered according to the cycle markers

you chose in your method (see pg 11). For example, in the plot above, cycle 2 is

the first heat. Selecting “cycle 2 to 2,”
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now shows:

6. To view the entire trace at any time, click the “Data Limits Full Range” icon from

the top toolbar.
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7. To zoom in on any part of the trace, click and drag a rectangle around the area of

interest. Click anywhere within the rectangle to zoom. Hit “Ctrl+z” to zoom out.
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8. To zoom back out, select the “Full Scale All” icon. Alternatively, you can manually

choose axis limits for your thermogram by selecting “Rescale” → “Manual” and

inputting the desired limits.

9. To view other signals, like the first or second derivatives of your trace, select

“Graph” → “Signals.” In the resulting pop-up window, select the signals that you

want to appear. Multiple traces with multiple y-axes will now appear on the plot.
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10.Optional: Click and drag on a given trace to adjust the offset relative to other

traces. Manually adjust each y-axis by right-clicking on the axis numbering and

entering desired numerical ranges.

11.Click on a given trace to make it the active trace. The label at the top will now be

boxed in (see Y-1, above). Integrate and label the desired peaks for that trace (see

below).

Labeling and Integrating Peaks

1. To integrate a peak with a symmetrical baseline (baseline is level or linear

before/after the peak), click the “Integrate Peak Linear” icon.
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2. Click and drag the red “+” symbols to seat each one on either side of the peak.

You may alternatively double click the location to set the limit. Ideally, the

horizontal lines in each symbol should align with each other and the baseline.

3. Hit “enter” to integrate the peak. The peak onset, peak maximum, and peak area

will now be labeled on the plot.

4. To integrate a peak with an asymmetrical baseline (baseline undergoes a step up

or down before/after the peak), click the “Integrate Peak Sig Horizontal” icon. Set

the limits as in step 10, then hit “enter.”
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5. To identify a glass transition temperature (Tg), click the “Glass/Step Transition”

icon. Set the limits by clicking/dragging or double clicking. Set the limits as close

to the step transition as you can while aligning the horizontal red lines tangent to

the baseline. Hit “enter” to display the peak onset, Tg (black “+”), and endset.

6. A thermogram can look cluttered as you integrate peaks. To hide the labels (while

keeping the analysis), right click on a given label and click “Hide Result.”

7. To export your integrated/labeled peak data to MS Excel, select “View” →
“Results” → “Spreadsheet.” A new spreadsheet will open with peak data.
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8. To export the thermogram trace as a text file, select “File” → “Export” → “Plot

Signals Only” and select ASCII or Spreadsheet Text File under “Output Format” in

the resulting pop-up window. Then click “finish” and save.

Shutting down the DSC

1. If someone is planning to use the DSC in the next few days, DO NOT shut down the

instrument. The majority of energy consumption is expended in cooling the flange

from room temp to -80
o
C. Therefore, repeated ON/OFF cycles are not

recommended.

2. If nobody plans to use the DSC for the next week or longer, shut down the machine

as follows:

a)Power down the chiller by clicking Control → Event → OFF in the Q2000

software or by manually flipping the switch on the front of the instrument.

b)Wait for the flange temperature to equilibrate to ambient temp with the

nitrogen still flowing.

c)Turn off the house nitrogen line.

25



McNeil Group University of Michigan

Troubleshooting Common Errors

1. Many errors can be resolved by restarting the instrument.

a. Push in the thin peg on the lower back right of the instrument

2. “The requested operation requires elevation”

a. Ignore this, click “OK”

3. “Sample purge gas cannot reach specified flow rate. (626)”

a. Check that the N2 gas gauge reads ~20 psi (behind the HT-GPC)

b. Check that there aren’t any kinks in the tubing

c. Turn the instrument off/on

d. If necessary, remove the tubing from the back of the instrument and

confirm gas flow.

e. Check the cell standby “temperature” (listed in upper right corner of

software screen). Standby temp should be 40 °C. If it is much lower

(e.g., –90° C), then the purge gas port has likely frozen up and no longer

flows. The freezing would be that you have gotten some moisture inside

the cell and if someone presses the stop button on the DSC, the standby

temp is cancelled and the cell heater is turned off. If the RCS is on then,

your cell temp will drop to as low as possible causing any moisture to

freeze up.

i. Always keep the RCS in “Event” mode and use the Control menu

to toggle “event” on or off.

ii. From your test drop down menu, you should select “Cell Cooler

Conditioning” and run that.  This should thaw your cell out and

you should see flow again. It will also help dry any moisture that

has built up in the cell as well as the cooling head.
4. “The connection to the instrument cannot be made because it is currently offline”

or “another user is currently logged in” preventing you from connecting to the

instrument.

a. Click the TA logo in the upper right of the Instrumental Analysis window

b. Select “Reset TA Message Agent” from the dropdown menu
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c. Try connecting to the instrument again

d. If the instrument still won’t connect, confirm that the ethernet

connecting cables for the DSC and the internet are in the correct ports

on the computer tower

i. Unplug/replug every the DSC cable on both the computer and

instrument, restart instrument, restart software.

5. “Power supply impedance error”

a. Can occur when starting up the instrument. Ignore this if you’re still able

to run your samples.

Resources

TA Applications Notes

TA Instruments has a collection of “Applications Notes” with practical procedures and

theory to learn how to do common DSC experiments.
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TA Quick Start Videos

TA Instruments has a collection of videos to learn the basics of how to use their

instruments and software. Production quality is low but info quality is high!

● Universal Analysis Quick Start Video - this one is really helpful if you’re new to

the software

● Universal Analysis Advanced Video - good for learning in-depth tricks

● Modulated Temperature (DSC) Video - good for learning MDSC basics

Other References

There are pdfs on the group drive with info about DSC theory, application, and

interpretation.

● Interpreting DSC Data (from USCB)

● How to Interpret Unexpected Transitions in DSC

● Differential Scanning Calorimetry - comprehensive book chapter

○ Menczel, J. D.; Judovits, L.; Prime, R. B.; Bair, H. E.; Reading, M.; Swier,

S. Differential Scanning Calorimetry (DSC). In Thermal Analysis of

Polymers: Fundamentals and Applications; Menczel, J. D. and Prime, R.

B. Eds.; John Wiley & Sons Inc.: Hoboken, NJ, 2004; pp 2—239.

Service Help

24 h TA service helpline: (302) 427-4050 - they’re actually very helpful!
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