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Leica MZ6 and DMLB Instructions 

Sample preparation 

 

Place a small amount of sample on a glass slide and spread it out. If the sample contains a significant                                       

amount of solvent, put a cover glass on it. Note that a dense sample may lead to a low quality image. 

Using the LEICA MZ6 

 

1. Turn on the power of MZ6 (between 70 and 80). 

2. Place the sample under the object piece, in the center of the light field. 

3. Start with 0.63X, tune the coarse focus (knob 1 below) until the sample is in sight (might need                                   

to move the sample to bring it in sight). Then fine tune (knob 2 below) to get a clear image. 

4. Turn the magnification knob (knob 3 below) for higher magnifications. Fine tune (knob 2                           

below) to re-focus once the magnification is changed. 

5. To obtain polarized images, turn around the polarized plate until a dark field image is                             

obtained. 
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6. Turn off the light source when finished. Clean the eyepieces or object piece with lens paper.                               

Clean with iPrOH if necessary. 

Using the LEICA DMLB 

 

1. Turn on the microscope. 

 

2. Place the sample underneath the 10X objective. Adjust brightness (knob 1, default is 5~6).  

               

 

3. Tune the coarse focus (knob 1 from #4 above) until the sample is in sight. Then fine-tune                                 

(knob 2 from #4 above) the image until it is in focus. Move the sample via the knobs                                   

underneath the stage (circle).  
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4. To get the optimal illumination of microscope, you need to align the condenser lens properly.                             

The condenser should be close to the sample stage before doing the following steps. 

(a) First, focus the sample in brightfield. 

      

(b) Close the field diaphragm (knob 2 in point 2), so it looks something like this. 

 

(c) Focus the edge of the diaphragm by adjusting the condenser height (knob 3 in point 2), so                                 

it looks like this: 

 

(d) Center the image using the centering screws. 
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(e) Open the field diaphragm (knob 2 in point 2) until it is at the edge of the field of view. 

  

(f) Close the condenser diaphragm just to the point where the image begins to get dark and no                                 

further. 

  

 

5. Select different magnifications by switching the objectives (2.5, 5, 10, 20, 40, 100X). Fine tune                             

(knob 2 in point #4 above) to refocus once the magnification is changed. 

6. After using the microscope, turn off the power. Switch back to the 10X objective and remove                               

the sample. 

7. Clean the objectives with lens paper. Use iPrOH if necessary. 
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Image capture via LEICA DMLB 
 

1. Once the sample is in-focus under DMLB, turn on the microscope camera.  

 

2. Double click the Q-Capture Pro icon .  

3. Click the digital camera icon, a dialogue box as below should show up.  

 

4. Pull the side pore all the way out. 

 

5. Click Preview (1) to see the image (at low resolution). If the image is too dark or too bright,                                     

click Calc Auto Exp (2) to adjust the exposure time. To fine-tune the exposure time, double                               

click the time (3) and type in a value. 
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6. To get a higher resolution of the preview, check Workspace Preview. Then fine-tune the focus                             

and brightness to get the optimal image. 

          

7. Select 8-bit mono in Capture Depth for black-and-white images; 24-bit color for colored                         

images. 

    

8. To take a picture of the sample, click New Image. Make sure uncheck the Multiple Images box.                                 

Then click Snap to capture the image. 
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9. Click File__ Save File as, name the file and save it as a TIFF file. 

10. To make a movie for the sample, click Sequence, check Multiple Images and type in the                                 

number of images you want (< 1000). Click Snap to start collecting the images. 

 

11. Once the capture is finished, the sequence can be played forward or backward, or by frames. 

             

12. Click File__ Save File as, name the sequence and save it as a TIFF file (recommended), or an                                   

AVI file. 

Distance measurements 

 

1. Click , and set the right magnification. 
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2. Click to open the Measure Distance box. Left click and drag a line                           

across the distance you want to measure.  

3. For higher accuracy, right click and select Local Zoom. Use the cross-hairs to more accurately                             

measure by left-clicking and dragging.  

 

4. To place a calibration bar, click , and click Marker. 

Select the calibration Style (Non-destructive means the marker is not saved together with the                           

image; Destructive means the marker is permanently saved with the original image), Marker                         

Length and Marker Color, click OK. 

 

5. To save the measurements and calibration bar together with the picture, click                     

 and save the new image.   
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Hot-Stage Instructions 

Initial Setup 

1. Switch on the microscope and the camera. 

2. Switch on the cooling pump (the top box) followed by the temperature controller (the bottom                             

box). This order is important! 

3. Open the heating stage by slowly turning the top cover, and load your sample. Make sure that                                 

the sample is close to the small cavity in the center of the stage. 

 

Close the stage gently. 

4. You can use the X-Y screws to move your sample. (NOTE: The screws can come out if they are                                     

turned too far). 

 

5. Turn the bino/phot knob on the microscope in and focus the sample using the coarse and fine                                 

focusing knobs. You can use the polarizer by pushing the polarizer knob in. 

6. Connect the tubing as shown in the figure and push the valve insert into the gas valve as                                   

shown. This is to allow purging the stage with N
2. 
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7. Fill liquid nitrogen in the dewar to approximately 3 cm from the top of the vessel. Cover the                                   

dewar with the lid but do not fasten catches until the boiling off subsides. 

 

8. Connect the dewar to the stage by slowly inserting the black tubing into the appropriate place                               

as shown. 

   

Push it all the way till the end. 

9. Connect the window tube with the clamps.  
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10. Click on the Linksys32 icon on the desktop.  

11. Click on File -> Connect and click on OK. 

NOTE: Steps 12-20 required only for experiments involving temperatures 

below RT. 

 

12. Click on Setup -> Temp Control. Make sure the “Use profile” box is UNCHECKED. 

             

13. Set the LNP control to manual mode. Set the limit (40 °C) which indicates the temperature you                                 

want the set the stage to, the rate (10 °C/min) and hold time (1 min). You need to click                                     

outside the dialog boxes to make sure the instrument receives the command. 

 

Hit the play button.  

 

14. Once temperature reaches the setting, increase the LNP speed to maximum using the nudge                           

buttons on the side of where LNP is displayed. 

 

 

15. Fold and pinch the window tube with your one hand and block the exhaust hole in LNP tube in                                     

order to redirect flow of dry nitrogen into the purging tube. 
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16. Block and release the exhaust valve to force the nitrogen to mix with the sample chamber and                                 

flush out of stage. Do this for 60 seconds. 

             

   

 

17. Set the LNP back to auto. 

              

18. Set the limit to 20°C and hit play again. This will bring the stage back to the original                                   

temperature. 

19. Once the temperature is reached, remove the valve opening insert, and place it back in the                               

drawer. 
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20. The purging tube can be removed or left in place for further purging. 

 

21. Clamp the window tube back to its original position. 

 

 

SETTING UP A PROFILE 

 

22. Click View -> Temperature Profile 

23. You can enter the rate of heat/cool (°C/min)-column “Rate”, the start/stop temperature                       

(°C)-colum “Limit”, the time to hold at a particular temperature (min)-column “Time” and the                           

delay time between 2 subsequent images (in seconds)-column “delay”. After you have entered                         

all the values, make sure to click on a cell on the same spreadsheet apart from the ones you                                     

have entered your values, to save your values. 

          

24. Click on File -> Save -> Temperature Profile to save your profiles. 

NOTE: The last step of your profile should set limit as 20 °C at 10 °C/min to bring back the                                       

stage to RT at the end of the experiment.  
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RECORDING DATA 

 

25. Click on Setup -> Temperature Controller and “CHECK” the “Use Profile” box. 

  

Close the window. 

 

26. Right click on the camera button toolbar. You can select either option. 

  

The “control from capture control start stop” will start recording the images only after the red                               

play button is clicked. The “control from temperature control start stop” option will start                           

capturing images the moment the profile is started by hitting the blue play button.  

 

27. Click on image mode. If you want to capture images with a delay interval as mentioned in the                                   

profile then check the “use the delay values in the profile” option. 

 

28. Click on the Video -> Show Window.  

29. Right click anywhere in the new window and click on auto exposure. Make sure that the                               

bino/photo knob on the microscope is pulled out. 
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Focus the image using the “Fine focus” knob. 

 

30. Click on the Lens button on the side bar of the same dialog box and choose the correct lens. 

  

Close the dialog box. 

31. Hit the play button  to start recording the data. 

32. The moment the profile is finished, or the stop button is clicked, a dialog box will prompt                                 

asking you to save your file.  

DATA PROCESSING 

 

33. Click on File -> Disconnect to disconnect communication between controller and computer as                         

data processing is memory intensive. 

34. Click on File -> Open -> Data File. Click on the gallery button to open your images. Click                                   

on the image to open it. 

35. Click on the ruler tool to perform distance measurements. 

  

36. Right click on the image toolbar and select “Image format”. Select the standard image format                             

to view the image on all computers. 
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37. Export the data by clicking on the camera button on the image toolbar. You can create                                 

your own sub-folder for each experiment but DO NOT change the location of the sub-folder                             

from “Exports”. 

CAUTION: EXPORTING IMAGES IS A VERY MEMORY INTENSIVE PROCESS                 

AND CAN TAKE UP TO 15-20 MIN DEPENDING ON THE NUMBER OF                       

IMAGES. DO NOT PERFORM ANY OTHER ACTION ON THE COMPUTER                   

UNTIL THE IMAGES HAVE BEEN EXPORTED. 


